Adobe nennt Anforderungen von Lightroom 6

Wir warten ja alle schon lange auf Lightroom 6. Im Blog von Adobe äußert man sich nun erstmals zu den Anforderungen des zukünftigen Systems, was eine baldige Veröffentlichung vermuten lässt.

Die Gerüchte um Lightroom 6 fanden bereits im Herbst 2014 einen Höhepunkt, als man den Release zur Photokina vermutete. Bislang hat sich aber noch nichts getan. Nun schreibt Adobe selbst und hochoffiziell im Adobe Journal Blog über die Anforderungen der neuen Version.

Wer Lightroom auf dem Mac nutzt, muss künftig mindestens auf OS X 10.8 (Mountain Lion) arbeiten und Windows User benötigen eine 64 Bit Version von Windows 7, 8 oder 8.1. Grundlage muss also ein 64 Bit Betriebssystem sein, was sicherlich mit der Speicheradressierung zusammenhängt.

Die nachbelichtet-Beiträge direkt und kostenlos in dein Postfach!

Wer noch auf Max OS X 10.7 oder einer 32 Bit Version von Windows unterwegs ist, kann nach wie vor Lightroom 5 einsetzen, aber nicht auf Lightroom 6 upgraden.

Einen Veröffentlichungstermin für Lightroom 6 oder zumindest eine Beta-Version davon, will man noch nicht nennen.

via Lightroom Journal

Tipp: Mit einer SSD machst du Lightroom schneller!
Mit einer Solid State Festplatte kannst du Lightroom sehr viel schneller machen! Diese gibt es schon ab 60 Euro und mit einer Bestellung über diesen Link unterstützt du meine Seite!

 

Wie hat dir diese Art Beitrag (nicht das Produkt!!) gefallen? Ich freue mich über deine Bewertung!

1 gar nicht (warum nicht?)2 Geht so ...3 ganz interessant4 Toller Artikel5 Sehr gut! Mehr davon! (29 andere Leser bewerteten ihn mit: 3,00 von 5 Sternen)
Loading...

Ähnliche Beiträge lesen:

4 Kommentare zu “Adobe nennt Anforderungen von Lightroom 6

Schreibe einen Kommentar