Lightroom: Vorsicht beim Update auf macOS Catalina!

Wenn ihr Lightroom (und Photoshop) auf dem Mac nutzt, solltet ihr mit einem Update auf macOS Catalina (10.15) noch warten, denn es gibt Probleme.

Geschätzte Lesedauer: < 1 Minute

Adobe warnt im Zusammenhang mit der neusten Version von macOS Catalina vor Problemen. Bei Lightroom Classic funktioniert das Tethering mit Nikon-Kameras nicht mehr richtig. Nutzer einer alten Lightroom Kaufversion (ohne Creative Cloud Abo), sollten vom Update auf Catalina komplett absehen, da diese Versionen nicht kompatibel sind.

Eine alte Lightroom Kaufversion lässt sich auf macOS Catalina auch nicht mehr neu installieren, da diese noch einen 32-bit Installer hat, was vom neuen macOS nicht mehr akzeptiert wird.

Auch das Tool zur Erstellung eigener Objektivprofile funktioniert mit Catalina nicht, da es ebenfalls nur als 32-bit Version erhältlich ist. Adobe arbeitet nach eigenen Angaben an einer Lösung.

Übrigens sollten auch Musiker momentan von einem Update auf macOS 10.15 absehen, denn verschiedene Plugin-Hersteller warnen ebenfalls vor Kompatibilitätsproblemen.

Mehr Infos bei Adobe

 

Auch interessant:

Hinterlasse einen Kommentar

avatar
  Kommentare abonnieren  
Benachrichtige mich bei