Akai MPK49 unter Cubase einrichten

,

Auf dem Keyboard-Auszug unter meinem Schreibtisch steht seit einiger Zeit ein AKAI MPK49 Midikeyboard/Controller, mit dem ich äußerst zufrieden bin. Die Konfigurationsmöglichkeiten sind dabei sehr vielfältig, was der mitgelieferte Vyzex-Editor jedoch sehr vereinfacht. [image title=“AKAI MPK49″ size=“full“ id=“2762″ align=“center“ linkto=“viewer“ ] Externe MIDI-Clock einrichten [image title=“akai_mpk49_external_midi“ size=“medium“ id=“2759″ … Weiterlesen …

Auf dem Keyboard-Auszug unter meinem Schreibtisch steht seit einiger Zeit ein AKAI MPK49 Midikeyboard/Controller, mit dem ich äußerst zufrieden bin. Die Konfigurationsmöglichkeiten sind dabei sehr vielfältig, was der mitgelieferte Vyzex-Editor jedoch sehr vereinfacht.

[image title=“AKAI MPK49″ size=“full“ id=“2762″ align=“center“ linkto=“viewer“ ]

Externe MIDI-Clock einrichten

[image title=“akai_mpk49_external_midi“ size=“medium“ id=“2759″ align=“left“ linkto=“viewer“ ]Etwas tricky ist hingegen die Einrichtung des MKP49 unter Cubase. Das MPK49 hat einen sehr guten Arpeggiator mit an Bord, der natürlich synchron mit dem Cubase-Projekt laufen soll.

Um das zu erreichen muss in Cubase unter Transport->Projektsynchronisationseinstellungen das MPK49 als MIDI-Slave einrichten. Dazu aktiviert man MMC-Slave auf aktiv, und stellt das MPK49 als Ziel für MIDI-Timecode und MIDI-Clock ein (siehe Screenshot).

Wenn der Arpeggiator auch funktionieren soll, wenn das Projekt nicht wiedergegeben wird, muss MIDI-Clock-Befehle im Stopmodus aktiviert sein, ansonsten läuft der Arpeggiator nur wenn die Wiedergabe läuft.

Im MPK49 muss dann noch unter Global->MIDI CLK (über die <> Tasten zum Menüpunkt navigieren) auf External umgestellt werden, damit das MPK den MIDI-Clock von Cubase auch auswerten kann.

Transportfunktionen aktivieren

[image title=“Neuen Generischen Controller anlegen“ size=“medium“ id=“2760″ align=“left“ linkto=“viewer“ ]Das MPK49 hat auch Transporttasten, um Wiedergabe, Aufnahme etc. zu Steuern. Hierzu muss in Cubase unter Geräte konfigurieren->Fernbedienungsgeräte über das Plus-Symbol ein neuer „Generischer Controller“ angelegt werden.

Dann muss über Importieren die Konfigurationsdatei Akai MPK49.xml geladen werden, die sich auf der Akai-CD im Verzeichnis Software-Preset Files->Cubase befindet.

Allerdings werden damit die Transportfunktionen noch nicht funktionieren, was manchen Besitzer des MPK49 schon fast in den Wahnsinn getrieben hat.

[image title=“MIDI-Kanal der Transporttasten umstellen“ size=“medium“ id=“2761″ align=“left“ linkto=“default“ ]Die Lösung liegt darin den MIDI-Kanal der Transporttasten im Menü des Generischen Controllers von 2 auf 1 umzustellen (Screenshot).

Damit lässt sich Cubase mit dem MPK49 bedienen und der Arpeggiator läuft synchron zur Geschwindigkeit des Cubase-Projekts.

Links:

AKAI MPK49 Website

0 0 vote
Article Rating

Letzte Aktualisierung am 27.09.2020 / Affiliate Links / Bilder von der Amazon Product Advertising API

20 Comments
Newest
Oldest Most Voted
Inline Feedbacks
View all comments

DAAAAAAAANKEEE!!!

Ich habe irgendwie eine Zeitverzögerung bei meiner MPK. Wenn ich eine Taste drücke kommt der Ton hörbar verzögert aus den Boxen. Das ist ziemlich blöd da man so immer aus dem Takt kommt
Hast du einen Lösungsvorschlag?
Danke 🙂

Hi! Ich nehme jetzt einfach mal an, dass du deine ganz normale PC-Soundkarte benutzt? Das Problem ist dabei nicht das MPK, sondern die sog. Latenz. Eine normale Soundkarte bzw. deren Treiber verarbeiten das Signal nicht schnell genug, weshalb es zu diesen Latenzen (Verzögerungen) kommt. Auf einem PC benötigst du dazu eine Soundkarte, die ASIO-Treiber mitbringt. Der Ausweg ist entweder ein gutes Audio-Interface (was du für eine einigermaßen professionelle Aufnahme ohnehin haben solltest) oder der ASIO4all Treiber, den es kostenlos gibt http://www.chip.de/downloads/ASIO4ALL_13012865.html Bei meinen Kollegen von Delamar findest du etwas zum Thema: http://www.delamar.de/musikproduktion/latenz-verbessern-latenzprobleme-4519/ Und mit den Suchbegriffen „Latenz und ASIO4all“ findest… Weiterlesen »

Leider habe ich keine CD mitgeliefert bekommen mit den XML Preset Files die ich importieren kann in Cubase. Auch im Internet finde ich nichts brauchbares zum Download. Gibt es vllt. ne Möglichkeit dass jemand mir das hochlädt? Das wäre super. Weil ansonsten kann ich das Teil leider nicht richtig nutzen :/

Hallo Markus,

das MPK61 Akai ist seit kurzem Bestandteil meines Recordingstudios.

Unter Midi Geräteverwaltung von Cubase 5.1.2 ist leider kein MPK61 vorhanden, ist es evtl. möglich von einer neueren Cubase Version dieses File zu importieren ??

Laut Benutzerhandbuch müßte man in diesem Fall ein neues Midigerät definieren, geht’s nicht auch einfacher ???

Gruß Eberhard /

stellaris

Hallo Markus,

danke für die super Info. Ich habe nun die Akai Datei in Cubase gespeichert und nach erneutem Schließen von Cubase und wieder öffnen funktionierte das SUUUUUUPPPPPER. ich hoffe nur, das meine Recording Mühle mich nach dem nächsten Start wieder vor Freude erstrahlen lässt. Nochmals ein ganz großes Dankeschön an Dich.
Ich wünschte mir es gäbe hier im Süddeutschen Raum Cubase Nachhilfe vorort 🙂 Gruß

Na dann passts doch! Viel Spaß mit deinem MPK!

Probier mal das, das soll funktionieren: Nachdem du die Konfiguration geladen hast und alles funktioniert, exportierst du diese nochmal und lädst sie wieder. Du speicherst also per „exportieren“ diese XML-Datei irgendwo auf deine Festplatte, wo du sie wieder findest und lädst sie genau so wieder, wie du sie von CD laden würdest.

Angeblich behält Cubase 6 das dann.

ach so, wenn ich im Geräte konfigurieren die Werte von 2 auf 1 ändere, dann funktioniert das während der Projektarbeit. nach wieder öffnen von Cubase stehen die werte aber immer wieder auf 2 (trotz übernehmen, lernen, ok drücken und alles…) DANKE

Hi Leute, also erst einmal vielen Dank für Euren Input. Ich bin auch einer DER Verzweifler hier. Allerdings habe ich nun beide Varianten ausprobiert und komme einfach nicht zum (verdienten Erfolg!). also gem. der ersten Anleitung funktioniert nach Einrichten alles prima und ich war soooooooooo glücklich. Dann habe ich Cubase geschlossen und wieder aufgemacht und? NIX! wieder alle Einstellungen weg. Dann habe ich die andere Einrichtungsvariante ausprobiert, wieder hat alles funktioniert. (Bis auf die Lerngeschichte). Das gleiche wieder, Cubase zu, danach geöffnet. Fort die schöne Einrichtung. Es kann doch nicht sein, das ich meine AKAI CD immer im Rechner lassen… Weiterlesen »

hi leute mein cubas erkent das mpk zwar aber es komm kein kein signal zum cubase6 obwohl über usb angeschlossen ist kann mir bitte jemand helfen danke im voraus schonmal gruss

guten abend hab ein mpk61 und cubase 6 ich hab genau so wie beschrieben das alles gemacht aber wenn ich den Software-Preset Files->Cubase lade steht bei mir kein sto play start u.s.w warum ? WO LIEGT DAS PROBLEM ich kann den letzten schritt nicht machen ie Lösung liegt darin den MIDI-Kanal der Transporttasten im Menü des Generischen Controllers von 2 auf 1 umzustellen. problem ist das es nicht wie bei dir aber bei mir gibts keine transport taste wieso es gibt fader 1-16 ,pan 1-16,mute 1-16,send 1. 1 -1 .16, und dann send 2.1 -2.16 was ist da los wieso… Weiterlesen »

Da kann ich dir leider nicht weiterhelfen, da ich Cubase nicht mehr nutze. Vielleicht weiß ja einer der Leser etwas dazu.