Von Adobe gibt es neue Updates für Lightroom und Camera RAW.  Das Lightroom 1.4 und Camera RAW 4.4 Update unterstützt nun auch folgende Kameras: Canon EOS, Fujifilm S100FS, Nikon D60, Olympus SP-570 UZ, Pentax K20D, Pentax K200D, Sony A200, Sony A300 und Sony A350. Außerdem wurde die Kompatibilität für Druckertreiber unter Mac OS X 10.5 […]

Dieser Beitrag wurde 2008 veröffentlicht.
Seitdem hat sich viel getan und manche Informationen und Links sind vielleicht nicht mehr aktuell!

Von Adobe gibt es neue Updates für Lightroom und Camera RAW.  Das Lightroom 1.4 und Camera RAW 4.4 Update unterstützt nun auch folgende Kameras: Canon EOS, Fujifilm S100FS, Nikon D60, Olympus SP-570 UZ, Pentax K20D, Pentax K200D, Sony A200, Sony A300 und Sony A350. Außerdem wurde die Kompatibilität für Druckertreiber unter Mac OS X 10.5 (Leopard) verbessert.

Weitere Änderungen oder Verbesserungen konnte ich allerdings bislang nicht feststellen – leider …

Die Updates gibt es HIER. 

6 Responses

  1. awokenMIND

    Ja, wirklich peinlich. Von einer großen Firma wie Adobe hätte ich mehr erwartet. Es scheint sich für mich übrigens der Trend herauszuarbeiten, dass nur die engl. Version (oder zumindest nicht die dt. Version) davon betroffen ist. Zumindest beschwert sich bisher kein User der dt. Version. Da ich aber LR immer in englisch nutze (und nach jedem Update wieder umstellen muss *grrr*), ist mir der Fehler erst aufgefallen.

    Antworten
  2. Markus

    Danke für den Link! Das ist ja eine peinliche Sache für Adobe … Ich habe vorsichtshalber auch mal wieder die 1.3 aufgespielt.

    Antworten
  3. Markus

    Also ich hab unter Windows weder Probleme mit dem Timestamp noch mit zerschossenen DNGs – auch nicht bei neu konvertierten.

    Antworten
  4. awokenMIND

    Leider hat Lightroom 1.4 die Angewohnheit den Timestamp bei exportierten Bildern zu schröpfen. Das Datum stimmt noch, die Uhrzeit jedoch steht auf 00:00. Des Weiteren gibt es Berichte, dass importierte/konvertierte DNGs korrupt sind, Lightroom 1.4 also Daten zerstört. Ich habe schnell wieder downgegradet, da mir die Vorteile von 1.4 vs 1.3.1 nichts bringen und ich die 2 Bugs absolut nicht tolerieren kann.

    Antworten

Und jetzt seid ihr dran! Schreibt doch einen Kommentar!

Mit gekennzeichnete Links sind Affiliate-Links zu Amazon