Neue Firmware für den Royaltek RGM3800 Datenlogger

Karsten Petersen hat heute in einem Kommentar auf … nachbelichtet auf eine neue Firmware für den Royaltek Datenlogger RGM3800 hingewiesen. Vielen Dank dafür, Karsten!

Die neue Firmware erlaubt Trackingintervalle kleiner 5 Sekunden, was nun auch den anspruchsvollsten GPS-Logger zufrieden stellen dürfte. Interessanter ist aber, dass nun nach jedem Einschalten des Loggers ein neuer Track begonnen wird. Frühere Versionen erlaubten nur einen Track pro Tag.

Auch die Verbindungssoftware und die Treiber wurden aktualisiert. Unter http://www.royaltek.com/download steht alles zum Herunterladen bereit.

Ich möchte mit diesem Beitrag auch nochmal auf die Mac und Linux Treiber für den Royaltek hinweisen, die durch die Diskussionen und den Wissensaustausch auf … nachbelichtet entstanden sind.

Letzte Aktualisierung am 2.10.2022 / Affiliate Links / Bilder von der Amazon Product Advertising API


Die mit Sternchen (*) gekennzeichneten Verweise sind sogenannte Provision-Links. Wenn du auf so einen Verweislink klickst und über diesen Link einkaufst, bekomme ich von deinem Einkauf eine Provision. Für dich verändert sich der Preis nicht und du unterstützt damit meine Arbeit. Preisänderungen und Irrtümer vorbehalten.

74 Kommentare

  1. Hallo,

    wollte heute ebenfalls den 3800 unter Windows 7 flashen – bei 34% hat er sich aufgehänt und seitdem funktioniert nichts mehr…

    wer infos hat bitte an [email protected] (ist eh eine trashmail)
    lG Rolf

  2. habe heute den update auf die zur verfügung stehende firmware version HN00320104.bin versucht. nach einer löschmeldung ist die grüne LED ausgegangen und dann ist der download bei 6% hängen geblieben. jetzt geht gar nichts mehr. kann man den rgm-3800 irgendwie wieder zum leben erwecken?

  3. Hallo

    Nach dem Start des Dataloggers V 2.2.12.38 muß unter „Logger select“ der angeschlossene RGM-3800(USB) ausgewählt werden. Bei mir ist es übrigens Port3.

    Der 2800 ist ein Bluetoth-Anschluß, den der 3800 ja auch nicht hat.

    Viel Erfolg … Diethard

  4. Ich habe unter Win2k die neuste Firmware „HN00320104.bin“ in meinen 3800er eingespielt. Es gab keine Fehlermeldung und das Gerät läuft auch noch.

    Allerdings gelingt es mir nicht, daß Gerät vom PC auszulesen. Der COM Port wird gefunden, aber der Verbindungsaufbau klappt nicht (mit der aktuellen Data Downloader) Version. Es wird als Typ auch nur der 2300er und nicht der 3800er angezeigt.

    Die alte Data Downloader Version geht noch, allerdings sind die Dateien leer.

    Hat jemand eine Idee, wo das Problem liegt?

  5. Hallo Freunde des Royaltek RGM-3800,

    ich moechte morgen fuer 3 Wochen in die Staaten fliegen und werde dort keinen PC zum Datendownload haben. Bei einem gestrigen Test hat der Logger bei Option 3 im 5 Sekundenrhythmus laut Downloadsoftware (v1.2.15.40) 14120 „Total Data“ gespeichert. Wenn ich nachrechne komme ich auf ein anderes Ergebnis: alle 5 sek = 12 pro Minute = 12*60=720 Pro Stunde.

    Frage: Warum zeigt er mir 14120 „Total Data“ an?

    Meine Angst: Das Gerät ist nach kurzer Zeit voll und ich habe keine Daten mehr!

    Marcus

  6. Heute habe ich auch meinen RGM3800 bekommen. Da ich diese Website schon einige Zeit verfolge, habe ich mich frühzeitig umfangreich informiert. Dabei bin auch auf die Diskussionen über neue Versionen des DataDownloader und eine neue Firmware gestossen.

    Frage: Welches ist denn nun die aktuelle Version der Firmware?

    Ich habe inzwischen einen RGM3800.zip Ordner auf der Platte, in dem sich eine BIN-Datei „HN00320104.bin“ vom 02.04.2008 und das RoyalTekFlash-Tools befindet.

    Daneben sind dort noch die DataDownloader-Versionen v1.0.3.11, v1.2.8.30, v1.2.10.33 und v2.12.38 drin und LocrGPSPhoto122.

    Wo lässt sich die Firmware-Version feststellen bzw. auslesen?

  7. Gute Idee, werde ich mal ausprobieren. Obwohl ich mir nun ein neues Gerät geholt hatte (Garmin vista).

    Gruß – Dominik

  8. Hallo

    Da es hier so ruhig geworden ist nehme ich an, daß alle ihre Tracks des RGM3800 inzwischen vollständig aufnehmen und laden können?

    In einem Geoforum habe ich noch folgenden Tipp aufgeschnappt: Es wird behauptet, der RGM3800 schreibe immer vollständige Tracks, aber bei der Ausgabe auf den Computer fehle trotzdem etwas. Abhilfe: Einen weiteren Track erzeugen, der zuvor erzeugte kann danach vollständig geladen werden.

    Da ich noch nie unvollständige Tracks hatte, kann ich das weder bestätigen noch widerlegen.

    Freundliche Grüße … Tonsillus.

  9. Eine Idee mehr. Ich habe nun mal die Federn ein wenig gebogen und dann mit ein wenig Papier das Gehäuse „gestopft“. Nun sollte da nichts mehr passieren.

    Allerdings gehe ich mehr spazieren und lasse das Gerät an der Jacke baumeln. Erschütterungen sollten so nich gerade auftreten. Ich probiere aber immer weiter. Da ich neue Batterien verwende (die LED leuchtet immer schon hell und grün), ist Oxydation wohl noch kein Problem.

  10. Da könnte der alte Fernsehtechnikertrick helfen: Kontakte im Batteriefach ein bisschen nach außen biegen (damit diese mehr Druck auf die Akkus ausüben) und entweder mit einem Radiergummi und der blauen Seiten (diese alten, mit der roten und blauen Seite) von Oxyden und damit Übergangswiderständen befreien oder einen Glasfaserpinsel (z.B. bei http://www.conrade.de) anschaffen (übrigens ein sehr wertvolles Werkzeug für jegliche Arten von Kontaktschwächen – nur nicht bei zwischenmenschlichen 🙂 )

  11. Hallo

    Die Geschichte mit den Aussetzern hat mir keine Ruhe gelassen. Da ich annehme, daß die Geräte und Firmware gleich sind, muß die Ursache woanders liegen. Ich habe in den letzten Tagen etliche Tracks aufzeichnen lassen, alle waren fehlerfrei. Sogar einer, in dem die Position 5 aktiviert war (Alles loggen), im Sekundenabstand über 200 Minuten. Das hat mir zwar eine Riesendatei beschert, aber keinen Fehler, trotzdem der Logger da wohl schon zu ackern hatte.

    Der Unterschied wird wohl sein, daß ich schon ein alter Daddy bin und gemächlich durch die Praerie schlendere, während ihr hindurchheizt. Die Erschütterungen des Loggers werden bei Euch wesentlich heftiger sein.

    Um das zu überprüfen, habe ich den Logger jeweils eine Minute ruhig liegen gelassen und anschließend das Gerät mit der Löschknopfseite heftig auf den Handballen geschlagen. Sofort wechselte die Diode kurz nach rot und man hörte aus dem Logger ein klackerndes Geräusch. Langer Rede gar kein Sinn, die Auswertung ergab, daß der Logger nach jedem Aufschlag eine neue Datei begonnen hatte. Die Batterien verlieren also bei Erschütterungen (zpeziell in Richtung der Batterieachse) kurzzeitig den Kontakt. Ich könnte mir nun vorstellen, daß auch andere Fehler durch die Unterbrechung der Stromversorgung im Log-Betrieb auftreten können, worauf ja RoyalTek ausdrücklich hinweist.

    Im Gegenzug habe ich den Logger über die USB-Buchse ohne Batterien laufen lassen. Jetzt schrieb der Logger eine ununterbrochene Datei, egal wie heftig ich ihn auch malträtierte.

    Garmin hatte mal einen ähnlichen Fehler, speziell bei Geräten an Mountain Bikes. Heute haben die Batteriehalterungen von Garmin auf beiden Seiten Federelemente, wodurch der Kontakt immer erhalten bleibt.

    Da ich nicht der Vater der Weisheit bin, bin ich nicht absolut sicher, daß es bei Euch daran liegen könnte. Deshalb würde ich Euch bitten, doch mal zwei Logdateien schreiben zu lassen. Eine Datei mit ruhig liegendem Logger (Fensterbrett) und eine zweite, bei der der Logger zwischendurch heftigen Erschütterungen ausgesetzt ist.

    Wenn sich meine Vermutung bestätigt, können wir ja immer noch diskutieren wie das zu beheben ist.

    Freundliche Grüße und viel Erfolg … Diethard.

  12. So, ich denke, jeder zweite Track wird „abgeschnitten“. Jedenfalls scheint es so bei mir zu sein. Diesmal ca. 20 Minuten am Ende.

    Ich werde also noch ein wenig prüfen, vielleicht klappt es ja, wenn man jedes zweite Mal einfach einen „Pseudo-Track“ erstellt. Oder eine neue Firmware bekommt. Ich werde den Fehler mal an Royaltek melden, da sie aber auf meine letzte Mail bislang noch nicht geantwortet haben, erhoffe ich mir da keine Wunder.

  13. Gestern lief bei meinem wieder alles bestens.Jetzt steht er auf 3 Sekunden, ich gehe davon aus, dass er beim nächsten Mal wieder ein paar Daten verliert. Schaun mer mal. Außerdem habe ich mir mal noch bessere (na ja, immerhin teurer) Batterien geholt.

    @Roland: Hat sich der 3800er mal wieder berappelt? Neue Batterien oder ein Reset (Batterien raus und wieder rein)?

    Gibt es irgendwo eine bessere/neuere Firmware? Auf der Web-Site steht ja gar keine.

  14. Also ich habe das jetzt auch noch mal getestet. Der Logger bricht bei mitschreiben ab. Das fatale ist, er bleibt im gelben Dauerlicht, fängt weder gelb noch rot an zu blinken. Ich habe das heute noch mal auf eine Mountainbike Tour getestet die ich öfters fahre nach die Tour ist 46km nach 12 hat er aufgehört mitzuschreiben. Als ich heimgekommen bin hab ich den Logger extra kontrolliert. Gelbes Dauerlicht. Eingestellt ist er alle 2 Sekunden die Position, die Höhe und die Geschwindigkeit zu loggen

  15. Hi, leider Pech gehabt, ich habe noch einmal nachgeschaut und benutze schon Alkaline-Batterien. Jetzt habe ich mal die „Geschwindigkeit“ von auf 3s reduziert und teste weiter.

  16. @Diethard

    Ich habe (natürlich) günstige Batterien genommen und werde deinen Rat befolgen und bessere holen. Ich teste mich halt mal an die Ursache ran.

    nmea „kenne“ ich schon ein wenig und meine Unsicherheit, wie lange der Ausfall dauerte liegt nur daran, dass ich natürlich nicht genau wusste, wann ich denn wieder zu Hause war. Meist schalte ich den Logger ab und gehe erst mal duschen (wo ich wohne, sind die Hügel hoch und die Schwerkraft irgendwie stärker als sonst) und dann entdecke ich, dass das Gerät um 15:59:32 die Grätsche gemacht habe. Na ja, ich werde tapfer weitermachen und so eine Betreuung motiviert ja auch 🙂

    DAnke aber für den Link – Dominik

  17. @ Dominik

    > Also liegt es mit hoher Wahrscheinlichkeit nicht an den Batterien.

    Hast Du die „richtigen“ Batterien genommen? (Alkaline, wie von Royaltek empfohlen) Ich habe es inzwischen auch noch mal mit den herkömmlichen (billigen) Zink-Kohle probiert, da treten erste Ausfälle schon nach 1-1,5 Std. auf.

    Ich würde nochmal neue Alkaline-Batterien einlegen, mich an einen guten Platz mit freier Himmelssicht begeben, den Speicher komplett mit dem Löschknopf löschen und mal 10 Minuten neu einlesen lassen.

    Wieviel Zeit bis zum Fix vergeht, ist sehr unterschiedlich und hängt von der augenblicklichen Satellitenkonstellation ab. Zwischen 2 sek bis 5 Minuten ist alles möglich, manchmal (sehr selten) geht’s auch momentan gar nicht.

    Wann der Logger mit dem Loggen genau aufgehört hat, kannst Du in der entsprechenden *.nmea Datei nachgucken. Es sind reine Textdateien, die sich mit dem Editor (z.B. Notepad.exe) öffnen lassen. Wenn da in der letzten Zeile steht:
    $GPGGA,100928.000, so ist das die Uhrzeit in UTC, also 10 Uhr, 9min, 28sec. Die Ortszeit (MESZ) ergibt sich, wenn man 2 Stunden hinzuaddiert (12Uhr,9min,28sec).

    Zum NMEA-Datenformat allgemein gibt’s hier gute Infos:
    http://www.kowoma.de/gps/zusatzerklaerungen/NMEA.htm

    Freundliche Grüße … Diethard.

  18. So langsam wird es echt nervig. Frische Batterien, die gerade mal eine Stunde gelaufen sind und die letzte halbe Stunde (geschätzt) ist futsch. Also liegt es mit hoher Wahrscheinlichkeit nicht an den Batterien. Wenn mir das jetzt noch zweimal passiert, schicke ich das Gerät zurück. Dann wird es defekt sein, denn ein wenig zuverlässig sollte es schon sein.

  19. > Was aber definitiv anders ist mit der Firmware, der 3800 braucht um einiges länger bis er aufhört zu blinken als bisher.

    Könnte es damit zusammenhängen, daß der Logger jetzt jedesmal beim Einschalten einen neuen Track beginnt? Vielleicht erneut mit einem Kaltstart? (Bis 42sec. laut Beschreibung)

    Ich habe mal den Logger nach den obigen Tests bis zum Abschalten wegen erschöpfter Akkus weiterlaufen lasse, Insgesamt waren es genau 9 Stunden bevor er abschaltete. Die Leerlaufakkuspannung betrug beim Ausschalten 0,95 Volt/Zelle. Es hat kein Datensatz gefehlt.

    Freundliche Grüße … Diethard.

  20. Ich werde das Thema mit den Batterien auch noch mal testen. Wobei das ziemlich neue waren, allerdings recht billige.
    Was aber definitiv anders ist mit der Firmware, der 3800 braucht um einiges länger bis er aufhört zu blinken als bisher.

  21. Bei mir waren es nicht exakt 30 Minuten, eher so ungefähr. Außerdem hatte ich es schon einmal, da waren locker 2 Stunden weg und dann einmal nur ca. 15 Minuten. Ich denke, es hat was mit schwachen Batterien zu tun, denn heute bin ich mit frischen Batterien die Strecke von gestern gelaufen und alles klappte bestens. Zuerst dachte ich, dass die dichten Bäume vielleicht das Gerät einschlafen lassen, das ist es aber nicht.

    @Markus: Danke, ich werde mal schauen, gerade die Ready2Use sollen ja eine recht geringe Selbstentladung haben.

  22. Merkwürdig.
    Hallo
    Ich habe:
    – 2Tracks a 80 min
    – 1 Track a 100min
    -1 Track a 200min
    im 10 sec. Takt aufgezeichnet. Alle Tracks sind vollständig, nichts fehlt. Aber ich hatte das vorher, mit der alten Firmware schon mal, wie ich ja auch schrieb.

    Schreibt doch mal bitte wie lange euer Logging gedauert hat, bei dem am Ende was fehlte.

    Bevor es bei mir aussetzte, hat es längere Zeit rot geblinkt, aber noch geloggt. Danach sprang die Anzeige wieder auf grün, aber kein Logging.

  23. Hallo das mit dem, dass die letzte Zeit fehlt habe ich bei mir mit der neuen Firmware auch. Bei mir war es aber nicht immer exakt eine halbe Stunde.
    Dumm ist nur es gibt kein zurück, oder hat da Jemand eine Idee.

  24. Hallo Diethard, leere Batterien sollten ja die LED rot werden lassen. War aber nicht. Aber ich werde auch mal andere Batterien ausprobieren.

    Die Eneloop-Akkus: Woher bekommt man die und halten die länger als Batterien?

    Gruß – Dominik

  25. Hallo Dominik

    Wie lang war die Gesamtzeit? Aber egal, ich lasse ihn jetzt mal für 2x80min laufen.

    Das am Ende was fehlt hatte ich auch. Aber schon vor dem Firmwareupdate. Da lag es eindeutig an erschöpften Batterien. Ich hatte normale Zink-Kohle-Batterien genommen. Scheinbar waren sie noch voll, aber im Gerät unter Last brach nach einiger Zeit die Spannung zusammen.

    Seit ich die Eneloop-Akkus von Sanyo drin habe, ist es nicht mehr aufgetreten. Die laufen und laufen und …laufen. 😉

    Freundliche Grüße … Diethard.

  26. Seitdem ich die neue Firmware aufgespielt habe, kappt mir der Logger immer mal wieder die letzten 30 Minuten (ca.). Das ist mir jetzt schon zweimal passiert und so richtig glücklich bin ich nicht darüber. Hat das schon mal jemand sonst beobachtet?

  27. Hallo Chris#2

    M.W. bist Du der Einzige der diese Seiten aufgestöbert hat. Herzlichen Dank für Deine Bemühungen.

    Hätte ich gewußt, daß mein Bekannter das an Skybert weitergibt, hätte ich noch Text eingefügt: „Found by Chris(#2)!“ 😉

  28. Moin!
    Dann hat sich meine Wühlerei auf den Taiwan Webseiten vielleicht doch gelohnt, wenn ich hier wirklich der erste gewesen bin, der die 2.2.x gefunden hat.
    Aber könnte ja vielleicht auch jemand gewesen sein…

  29. Hallo

    Die erweiterten Funktionen laufen. Andere Auffälligkeiten oder Verschlechterungen habe ich nicht bemerkt. Auf:
    http://www.skybert.de/#royalupdate
    findet man inzwischen alles gepackt, was zum Royaltek 3800 aktuell dazugehört.

    Ich hatte das Päckchen geschnürt und einem Bekannten geschickt, der es wiederum an Skybert weitervermittelt hat. Stille Post eben. 😉

  30. Moin!
    Leider ist das Archiv wo die Software drin liegt bei Dir defekt. Als erstes habe ich es nämlich auch damit probiert und bin gescheitert. Aber ich denke mal, so lange die Version von mir auf dem Downloadserver liegen bleibt, ist das Problem gelöst.
    Ich hoffe mal, dass Royaltek auf deren Webseite auch mal einen aktuellen Stand mit rein bringt. Und vielleicht auch mal eine Info gibt, was es mit der Downloader Version 2.2.x auf sich hat.

  31. Das verstehe ich nicht ganz, bei mir hat das Firmwareupdate mit der auf meinem Webspace abgelegten Version problemlos geklappt. Da es jetzt aber auch eine Alternative gibt, nehme ich es da mal wieder runter. Es sei denn, es protestiert jemand…

  32. Hallo Chris #2
    Vielen Dank für Deine Bemühungen. Habe den 3800 gerade unter XP problemlos flashen können. Bin jetzt am Probieren und werde gerne hier berichten.
    Freundliche Grüße … Diethard

  33. Moin!

    Ganz nebenbei… ich bin hier anscheinend der zweite „Chris“. Die letzten 3 Einträge stammen von mir. Vorher war ich hier noch nicht aktiv.

    Bei Vista habe ich nicht mehr viel nach der ersten Fehlermeldung versucht. Und die UAC habe ich ständig deaktiviert. Hab auch den Kompatibilitätsmodus probiert, aber dann aufgegeben.

    Gruß!

  34. Super, hat geklappt. Ein Hinweis, der vielleicht auch für Vista wichtig sein könnte: Ich arbeite mit XP ohne Admin-Rechte und damit klappte der Upload der neuen Firmware nicht. Erst nachdem ich dann auf den Admin-Mode umgeschaltet habe, gibt es problemlos.

    Die UAC von Vista?

  35. Moin!

    So. Ich hab das alles nun mal getestet. Natürlich auch die Software mal hochgeladen. Meine Erfahrung:

    – Firmware Update geht unter Windows Vista irgendwie nicht. Ich bekomme hier den „Initial Error“. Unter einem frisch gebooteten WinXP geht es jedoch sehr gut.

    – Nach dem Update kann man bis zu 1 Sekunde Speicherzeit einstellen und es werden pro Systemstart neue Datendateien angelegt.

    – Mit der 2.2.x Data Download Version kann man nun auch wie auf meinem Screenshot mehr Speichervarianten angeben. (Ist jedoch ungetestet.)

    – Nach dem FW Update braucht das Gerät gute 40 LED Blinker, bevor es Sateliten gefunden hat. Ich hab besser auch noch mal die Batterien raus genommen. (Aber nicht sofort nach dem Update vom Rechner getrennt. Besser noch 30 Sek. warten… !?)

    – Die Software habe ich von einer Taiwanesischen Webseite. Dort ist der ganze Vorgang auch noch mal gut mit Bildern beschrieben.

    Nun die Links:

    Das Softwarepaket mit der Firmware, dem Update-Tool und der 2.2.x Downloader Version ist hier:
    http://www.loaditup.de/233779.html

    Mein eigener Screenshot der 2.2.x Version ist hier:
    http://www.bilder-hochladen.net/files/524t-3-jpg.html

    Die Taiwan Webseite mit der Beschreibung ist hier:
    http://www.umpcinside.com/zbxe/6987#oDocumentFile

    Über Kommentare und Erfahrung hiermit würde ich gerne lesen!

    gruß!

  36. @ Chris

    Bei der Firmware kriege ich immer nur die Meldung, das der Ordner ungültig oder beschädigt ist.

    Gruß Diethard.

  37. An die XP und Vista-Treiber muss .rar angehängt werden. Geht mal mit dem Mauszeiger über den Downloadlink und schaut in den Statusbar eures Browsers – hier wird der „richtige“ Dateinamen angezeigt!

  38. > an die ihr einfach ein .rar anhängen müsst

    Mhm. Ich habe ein .zip rangehangen, geht dann auch mit dem Windowsentpacker.

    Die Downloader.exe ist vom 23.05.2008, V.1.2.10.30, also brandneu.

    Was ist mit den USB-Treibern? Mit „Windows“ ohne Schwänzchen hintendran? .zip ist nichts, .exe?

    Die angebotene Locr. Version ist noch die ältere. Die neuere Version gibts hier:
    http://locr.com/clients/downloads.php

  39. Na, der erste Schritt ist getan, jetzt fehlt nur noch die Firmware. Klappt doch schon ganz passabel.

    An die, die es schon getan haben: wie wird die Firmware aufgespielt?

  40. Schaut mal hier Freunde:

    http://www.royaltek.com/downloads_con.php?cid=1

    Alles wird gut! 🙂

    Nachtrag: Royaltek hat da noch einen Fehler im Downloadscript. Es wird eine Datei „Windows“ und eine „V“ heruntergeladen, an die ihr einfach ein .rar anhängen müsst, damit sie sich öffnen lassen. Die Firmware kommt lt. einer E-Mail von Royaltek an mich auch bald wieder!

  41. Tonsillus: Wenn das nicht geht, schreib mir eine Mail an die oben genannte Emailadresse, dann schicke ich dir eine andere, die definitiv funktioniert. Die werde ich hier aber nicht in die Kommentare posten.

  42. Hallo Ihr Lieben.
    Ich würde ja gern, aber die übereifrigen Spamfilter einiger Provider schicken mir die Email wegen des Anhangs immer zurück. Zu allem Überfluß schmeißt GMX dann die Re’s auch noch in meinen Spamfilter. Ich würde es gerne an Tscherno schicken, damit er es Online stellt und sich jeder selber bedienen kann, aber auch da komme ich nicht durch.

    Ich benenne die DataDownloader.exe jetzt mal in TanteFrieda.jpg um, vielleicht klappts ja dann.

    Andere Vorschläge?

  43. Hallo,
    ich wäre auch an einer frischen Firmware und der neuesten verfügbaren Version des Data Downloaders interessiert: prae (at) gmx.net
    Vielen Dank im Voraus.

  44. Hallo M.M.

    Ist gerade raus.

    Die Royaltek-Webseite ist immer noch eine verödete Baustelle.

    Sauer … Diethard.

  45. Hallo Diethart und Dominik,

    jetzt hab ich mal ein paar Tage nicht geschaut… 😉
    Könntet ihr mir den Data Downloader in der 1.2.8.30er Version auch senden?
    Das wäre zu freundlich…

    Meine Mail: markus (klammeraffe) pansen.org

  46. Apropos in GPX umwandeln: Da habe ich doch ein sehr feines Programm gefunden, das die nmea-Dateien nimmt, dann kann man sie sehr einfach bearbeiten (z. B. Überflüssiges löschen), indem man die mit Google Maps oder auch „Openstreetmap“ abgleicht. Danach locker als GPX speichern. Das Programm nutzt intern (oder auch extern, wenn man es will) gpsbabel.

    Da es sich um ein Java-Programm handelt, sollte es überall laufen.
    Es heißt „RoutConverter“

  47. Servus, ich hatte bei den Asiatischen Kollegas auch mal angefragt vor einigen Wochen (auch nett 😉 ) leider keine Antwort bekommen, wenn irgend jemand so nett wäre und mir die Software+Firmware zur Verfügung stellen könnte *hundeaugen*

    der_sven ÄT stirb-jung ICHBINEINPUNKT de

    Ich hab ein kleines BASH Skript geschrieben was die Tools kombiniert und die aktuellsten Daten vom Logger zieht und auch gleich in GPX umwandelt… Zu finden ist es hier:

    http://www.isven.de/royaltek-rgm3800-on-mac-os-x/

    Vielleicht bastelt ja jemand n Apple Script draus?

    so long

    und

    Big Brother is watching you 😉

  48. dominikwolfram at hotmail.com (ich hoffe, dass mein Spamordner nun nicht überläuft).

    Danke schon mal

  49. > d. h. über einen Link auf die 1.2.8.30 würde ich mich doch sehr freuen.

    Hallo Dominik

    Ich habe das auch nur als Emailanhang bekommen und würde es Dir selbstverständlich gerne zuschicken. Wie machen wir das?

    Freundliche Grüße Diethard

  50. Ich habe auch eine (sehr nette) Mail gesendet und hoffe, dass ich bald Antwort bekomme.

    Meine Version des DataDownloaders ist die 1.0.4.12, d. h. über einen Link auf die 1.2.8.30 würde ich mich doch sehr freuen.

    Danke – Dominik

  51. Hallo

    Schon mal vorab herzlichen Dank für Eure Bemühungen.

    Die DataDownloader.exe in der letzten Version 1.2.8.30 hat mir ein Händler geschickt. So kann ich jetzt wenigstens die Loggerdatei löschen, ohne zur Stricknadel greifen zu müssen. Das Anlegen neuer Tracks nach dem Ausschalten und Logging<5sec klappt natürlich nicht ohne Firmwareänderung. Das letzte LocrGPS-Foto-Programm ist V.1.22.

    Das GPS-Signal streut übrigens auch über das an den Computer angeschlossene USB-Kabel ein.

    Dann hoffe ich mal, daß sich RoyalTek bald meldet.

    Freundliche Grüße … Diethard.

  52. Also ich habe die Firmware leider nicht mehr auf meinen Platten, aber ich habe mal eine Mail nach Taiwan geschrieben und um Bereitstellung gebeten.

  53. Ich werde mal eine Mail an Royaltek losschicken, wenn es was bringt, melde och mich natürlich. Aber MArkus, wenn du die Soft bei dir finden solltest: es ist ja legal, die weiterzugeben!

    Danke schon mal.

  54. Lieber Markus. 😉

    Wir würden Dir alle dankbar die Füße küssen!

    Daß die ganze Royaltekseite unvollständig und durcheinander ist, wissen die bestimmt schon selber. Außerdem ist mein Englisch nicht so berauschend, daß es genügend Freundllichkeit transportieren würde.

    Freundliche Grüße … Diethard.

  55. Schreibt doch mal eine freundliche Mail an Royaltek – ich werde zwischenzeitlich mal nachsehen, ob ich die Firmware noch irgendwo habe!

  56. Hallo

    Leider gehts mir genauso wie Markus und Dominik.
    Kann jemand helfen?

    Freundliche Grüße … Diethard

  57. Auch ich versuche seit einigen Tagen, die aktuelle Firmware zu laden. Aber wahrscheinlich ist der „Umzug“ von Royaltek auf eine neue Homepage doch etwas zu kompliziert und dort läuft man nur ins leere. Auch sonst finde ich nichts.

    Hilfe?

  58. Hm,

    leider hat Royaltek die Seite umgebaut und es gibt keinerlei Treiber/Firmware/Software mehr auf der Seite…

    Kann mir einer von euch die Firmware und das neueste Data Log Utility bereitstellen?

    Danke & Gruß
    Markus

  59. Hi, Danke für die vielen guten Tipps, haben mir schon viel weiter geholfen. Bevor ich die neue Firmware installiere, würde ich gerne prüfen, welche aktuell installiert ist… ich habe mein RGM3800 erst ein paar Tage, da könnte die neue Firmware ja eigentlich schon drauf sein. Intervalle < 5sec gehen bei mir schon (ich glaube aber, das liegt an der aktuellen Konfigurations-/Data-Download-Software), aber es gibt immer nur einen Track pro Tag, was ich etwas blöd finde…
    Gibt es eine Möglichkeit, die aktuelle Firmware Version auszulesen??
    cheers
    Gabi

  60. Hatte ich auch zuerst: Boote mal deinen PC neu und ruf gleich das Update-Programm auf! Außerdem musst du mal schauen, ob in der Updatesoftware der richtige COM-Port eingestellt ist.

  61. Komme leider nicht zum Updaten:
    —————————
    Error
    —————————
    Initial load error
    —————————
    OK
    —————————

Kommentare sind geschlossen.

Cookie Consent mit Real Cookie Banner